SONY DAT Deck DTC-57ES Repair Report (3)






2006年3月28日

先日、数週間ぶりに57ESを使ったら、モーツアルトの旋律が流れてくるはずなのに


バリ!#★‡Θ!♂ピュ♀¥!ンギョ¢%§◇!※∋∬ギャʼnΨδЙピョ!!!!!


と盛大なノイズを吐きだし、後ろにひっくり返るほど驚いた。
この手のノイズの原因は大抵ヘッドの汚れなので、クリーニングテープをかけて再度再生。

ギャʼnΨδЙЮピョ¥!$ンギョ¢%§◇!※∋∽∬バリ!@#★‡Θ!♂ピュ♀!!!!!


 ・・・・・・・・・ (  ̄∇ ̄; あれぇぇぇ!?


ヘッドの汚れが原因でないとすると、次に可能性が高いのは悪名高きヘッドアンプ。
しかしこの57ES、ヘッドアンプのチップコンデンサは交換済みで、まだ交換して数年しか経ってない。
ヘッドアンプのスペアがあるので、試しに交換してみる。


ピュ!#★ギョ¢%§◇!※バリ‡Θ!♂ピョ¥!∋∬ギャʼnΨδЙぁぁぁぁ!!!!!


・・・状況に変化なし。ヽ(。_゚)ノ
ということで、外筐を開けて様子を見ることにした。


何度か再生とローディングを繰り返していると、突然正常に再生できるようになった。
どうやらヘッドやヘッドアンプが原因ではなさそうだ。
しばらく放置して再度再生すると、またノイズが発生するので、じっくり観察してみることに。
すると、左ローディングポストが途中で引っかかるような動きを見せているのを発見。


テープを入れずにローディングさせたところ。
ローディングポストが最後まで完全に上がり切ってないのが分かる。



ちなみにこちらが正常な状態。
ローディングに失敗して、ヘッドが正確にトラッキングできてないのが再生不良の原因と思われる。
ということで、早速ヘッドブロックを分解。


分解手順は省略。
で、左ポストをローディングさせると、この部分で引っかかって止まってしまう。
また、正常に再生できた時も、アンローディングするとこの部分でポストが一瞬引っかかっている。
その影響でアンローディング時のテープ巻き取りも怪しい挙動を見せており、下手するとテープに傷を付ける危険もある。



これが正常なローディング状態。
ポストが完全に最後まで到達している。



どうやらプラスチックガイドが変形(劣化)して、ポストが引っかかっているようです。
取り敢えず引っかかる部分を軽く削ります。
削りすぎるとまた新たな問題を引き起こすので、カットアンドトライでスムーズにポストが動くようになるまで少しずつ作業します。
目視チェックでは判断できないほどの微妙な違いなのですが、コンマ数ミリの差でポストの動きが全く変わります。
(重要な部分をコストダウンしたおかげで、どれだけのDATデッキが廃棄処分されたことやら)



裏側から見たところです。
こちら側からも削って、バランスを取りながら調整します。
これでポストの引っかかりがなくなればOKです。




せっかく分解したので、いずれ問題になりそうな部分を補強しておきます。
ここはワッシャーの欠損・脱落防止を兼ねてロックタイトで固定。



プーリーのスリップ対策も。
しかし相変わらずトルクが足りないモーターです。(怒)



自称ヘッドクリーナーのスポンジも除去。
こんなの付けるぐらいなら、ローディングガイドを金属製にして欲しかった。




これで修理完了です。ヽ(^▽^)ノ
ローディングもスムーズになり、再生ボタンを押してから実際に音が出るまでのタイムラグも若干改善されました。
やはりテープパスやトラッキングの負担が減ると、デジタルオーディオでも改善効果が現れるものですね。